Degraded performance for text and document translations

Incident Report for Lara Translate

Resolved

The degraded performance affecting text and document translations has been fully resolved.

The fix has been applied and verified, and all text translation services are now operating normally.

We continue to monitor the system, but no further impact is expected.
Thank you for your patience.
Posted Nov 21, 2025 - 10:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 21, 2025 - 09:17 UTC

Identified

We have identified the root cause of the degraded performance affecting text and document translations.
Our engineering team is currently applying a fix to restore normal performance.
Posted Nov 21, 2025 - 09:16 UTC

Investigating

We are currently experiencing degraded performance for text and document translations. Our team is investigating.
Posted Nov 21, 2025 - 09:08 UTC
This incident affected: Lara User Dashboard and Lara Translation API.