Lara Interpreter – Ongoing service issue

Incident Report for Lara Translate

Resolved

The issue affecting Lara Interpreter has been resolved.

The service is now operating normally.

Thank you for your patience.
Posted Dec 05, 2025 - 13:00 UTC

Investigating

We are currently experiencing a service issue affecting Lara Interpreter.
Our engineering team is aware of the problem and is actively investigating.

Further updates will be shared as soon as they become available.
Posted Dec 05, 2025 - 11:02 UTC