Investigating Issues with Website translation Features

Incident Report for Lara Translate

Resolved

Our technical team has implemented a fix and verified that the translation features are once again fully functional. Service has been restored to 100%.
Posted Jan 16, 2026 - 14:58 UTC

Investigating

We are currently investigating an issue with the Lara Translate website where translation features are not functioning as expected. Our technical team is working to identify the cause and restore service as soon as possible.
Posted Jan 16, 2026 - 14:54 UTC
This incident affected: Lara Website.